Back to overview
Downtime

Global AWS Outage

Oct 19 at 11:11pm HDT
Affected services
Web3Forms API (JSON)
Web3Forms API (Form Params)
web3forms.com

Resolved
Oct 20 at 01:47am HDT

AWS Issue has been resolved. APIs are back.

Created
Oct 19 at 11:11pm HDT

Our APIs and dashboard is down because of recent global AWS outage.
See: https://health.aws.amazon.com/health/status