Back to overview
Downtime

Cloudflare Global network is down

Nov 18 at 02:05am HST
Affected services
Web3Forms API (JSON)
Web3Forms API (Form Params)
web3forms.com

Resolved
Nov 18 at 05:16am HST

Cloudflare is back up and the issue must be resolved now.

Created
Nov 18 at 02:05am HST

Our APIs and websites are down because of the recent cloudflare outage, track status here: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7